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Introduction

Product Overview

Bose® ControlSpace® Remote builder software

Bose ControlSpace Remote builder software is a graphical user interface tool used to design, test and deploy mobile control
panels for the Bose ControlSpace Remote app.

Bose ControlSpace Remote builder is used by system integrators to configure control panels that are sent to the ControlSpace
Remote app. Using control panel templates from within ControlSpace Remote builder, integrators are able to quickly create
unique interfaces for wireless control of Bose networked pro audio systems.

System designs created in ControlSpace Designer™ software are easily imported into ControlSpace Remote builder. Defined
system control elements such as volume, mute, source selection, tone EQ, and parameter sets are assigned to end-user
friendly templates. Multiple app designs—each personalized for a specific user’'s control needs—can be created and tested from
ControlSpace Remote builder and sent wirelessly to mobile devices on the network.

You can create control panels either using the built-in templates, or by using the graphical elements available in the layout
mode to design customized layouts and control buttons.

For designing with templates, see Creating Control Panels.

For designing customized panels, see Creating Custom Layouts and Creating Custom Controls.
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Bose ControlSpace Remote app

Bose ControlSpace Remote app is a mobile device application for Android™ and iOS devices that provides wireless control of
networked Bose Professional system components. Personalized for each end user's mobile device, various functions of the

system can be adjusted:
Volume levels and mute state
Source selection
Tone EQ settings

Parameter set recall

The ControlSpace Remote app is available as a free download on the App Store or Google Play™ store.
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ControlSpace Remote App Control Panel Example

To get started
1. From pro.Bose.com, download and install the ControlSpace Remote builder desktop app to your computer.
2. From the Google Play™ or App Store, download and install the ControlSpace Remote app to your mobile device.

3. Ensure that your Android™ or iOS device is connected to the same Wi-Fi® network as your ControlSpace/PowerMatch
devices.

Android and Google Play are trademarks of Google Inc.
App Store is a service mark of Apple Inc.
Wi-Fi is a registered mark of the Wi-Fi Alliance.
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Remote Builder Window
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@ Menus

File Menu

File = Edit Layout Tools Help

¥,  Open CSP File...

[  New Remote app File... Ctrl+N
[2  Open Remote app File... Ctrl+0
R save Remote app File... Ctrl+S

2 save Remote app File As...
Update Remote app IP Addresses...

Exit Ctrl+Q

Open CSP file - opens a window for browsing to an existing ControlSpace® Designer™ software project file.

New Remote app File - opens a window in which you can select a template or blank panel to use for building a new Remote
app control panel.

Open Remote app File - opens a window for browsing to an existing Remote app file.

Save Remote app File - initially opens a window for naming the current Remote app file and browsing to a location to save it.
Subsequent selections of this menu option will immediately save changes directly to the previously selected file location.

Save Remote app File As - opens a window for renaming current Remote app file and browsing to a location to save it.
Update Remove app IP Addresses - opens a window for updating the IP addresses of each device in the open project file.




Edit Menu

Edit
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Undo Ctrl+Z
Redo Ctrl+Y
Undo List...

Cut Ctrl+ X
Copy Ctrl+C
Paste Ctrl+V
Delete Del
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Undo - erases the last change and reverts to the previous state.

Redo -reverts the effects of the undo action.

Undo List - opens the Undo/Redo window

Cut - removes the selected item and copies it to the clipboard (standard Windows editing function).
Copy - copies the selected item to the clipboard (standard Windows editing function).

Paste - pastes the contents of the clipboard (standard Windows editing function).

Delete - removes the selected item.

Layout Menu
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Layout Tools Help

Bring To Front
Bring Forward
Send To Back
Send Backward

Align Left

Align Right

Align Top

Align Bottom

Align Horizontal Center

Align Vertical Center

Distribute Horizontally
Distribute Vertically

Ctrl+F
Ctrl+Shift+F
Ctrl+B
Ctrl+Shift+B

Ctrl+Left
Ctrl+Right
Ctrl+Up
Ctrl+Down
Ctrl+Home
Ctrl+End

Alt+Right
Alt+Down

Bring to Front - moves the selected object to the top layer.

Bring Forward - moves the selected object one layer toward the top.

Send to Back - moves the selected object to the bottom layer.
Send Backward - moves the selected object one layer toward the bottom.
Align Left - aligns selected objects relative to their left edges.

Align Right - aligns selected objects relative to their right edges.

Align Top - aligns selected objects relative to their top edges.
Align Bottom - aligns selected objects relative to their bottom edges.
Align Horizontal Center - aligns selected objects relative to their horizontal centers.

Align Vertical Center - aligns selected objects relative to their vertical centers.
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Distribute Horizontally - distributes selected objects evenly along the horizontal axis
Distribute Vertically - distributes selected objects evenly along the vertical axis

Tools Menu

Tools Help
(1 Layout...

[d Canvas..
&  Go Online...
P, Send to Mobile Device...

Layout - opens the Layout dialog which allows you to add/delete collections and panels.
Canvas - opens the canvas setup dialog.

Go Online - connects to a ControlSpace network.

Send to Mobile Device - transmits the control panel file to a mobile device.

Help Menu

Help
(@ Help Topics...
(i) About ControlSpace Remote builder...

« Help Topics - Opens online Help.

« About ControlSpace Remote builder - opens a dialog which reveals the software version number.

@ Toolbar

Remote app control panel

Cut
Copy

Paste

16161 g 5887 &)

Delete

&-

Undo

&7

Open CSP file - Opens a window for browsing to an existing ControlSpace® Designer™ software project file
New Remote app File - Opens a window in which you can select a template or blank panel to use for building a new
Open Remote app File - Opens a window for browsing to an existing Remote app file

Save Remote app File - Initially opens a window for naming the current Remote app file and browsing to a location to
save it. Subsequent selections of this tool willimmediately save changes directly to the previously selected file location
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D Redo
=

|_?| Undo List - Opens Undo list window

-2

7.7 EditMode - Enables/disables Edit mode

T Layout - Opens "Layout Tool" on the next page

r Canvas - Opens "Canvas Setup Properties" below
L

@, Go Online

E Send to Mobile Device - Sends file to mobile device
i

@ Project/Properties Panel

Selecting the Project tab displays a tree view of devices and controls in the opened project file. Selecting the Properties tab
displays properties for a selected object on the canvas.

@ Control Panel Canvas

This canvas is the workspace for creating control panels. The size, shape, orientation, and other properties of the Canvas is
set using the Canvas Setup Properties tool in the toolbar.

See "Canvas Setup Properties" below for more details.

Canvas Setup Properties

The Canvas Setup window allows you to define the size and features of the control panel you are creating.

The Canvas Setup window includes the following properties:
« Device - Determines the canvas Size and Aspect Ratio for the selected device.
« NOTE: Size and Aspect Ratio can only be adjusted manually when "User Defined" is selected as the device.
« Size - Diagonal screen dimension of the selected device.

« Units - Specifies whether the measurement unit in the Size field is in inches or centimeters. This option appears on the right
side of the window.

« Aspect Ratio - The proportional relationship between the width and height of the screen on the selected device.
« Orientation - Changes the orientation of the screen between portrait and landscape.

« Top Slot/Bottom Slot - Places the Standard Toolbar, Minimum Toolbar, Statusbar, or no toolbar (None) in the top/bottom bor-
der of the Canvas.
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. Standard Toolbar- The left-hand end of the toolbar has a field for naming the site where the panel will be used. The SITE
NAME is entered using the Layout window. The right end of the toolbar includes an Online/Offline link indicator and a Setup
information button.

SITE NAME {r

« Minimum Toolbar- The Minimum Toolbar only includes the Online/Offline link indicator and the setup information button.

2

« Statusbar- The Statusbar indicates which collection of panels has been selected. The dots indicate how many panels are
in the collection (there is always one blank panel). Click the left/right arrows to view other panels - the highlighted dot will
move left/right accordingly. If multiple collections exist, you can click COLLECTION to open a list of panel collections and
select a different one.

COLLECTION1
e

« None - Removes toolbar from the canvas.
SKin - Selects a Light or Dark Skin for the panel.
Accent - Selects an accent color (Black, Blue, Green, Pink, Red, or Yellow) for the controls dragged into the panel.

Center Controls Horizontally - When this check box is selected, the controls are centered in the workspace. This applies
only when creating custom control panels.

Customize Device List - Opens the Custom Device List dialog box, in which you can create device definitions. This button
appears on the right side of the window.

Layout Tool

The Layout tool manages the collections and control panels being created in ControlSpace® Remote builder software. Initially,
the Layout tool provides one collection (COLLECTION1) with one blank panel (Home). You can add additional blank panels
from the template list to create custom layouts.

Layout n

Site: | SITE NAME | ok ]
~ - Blank Panel Cancel
~ [F] COLLECTION1
£ Home
Add Collection

Delete Collection

Add Panel

Delete Panel

Move Up

Maowve Down

Edit Title...
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Initial Layout tool content

The Layout tool provides the following control buttons:

OK - Stores changes and closes the tool.

Cancel - Closes the tool without making any changes.

Add Collection - Adds another collection to the list.

Delete Collection - Removes the selected collection from the list.

Add Panel - Adds another control panel to the list

Delete Panel - Removes the selected control panel from the list

Move Up - Moves the selected item up one line in the list.

Move Down - Moves the selected item down one line in the list.

Edit Title - Allows changing the title of the selected collection or control panel.

File Types
This application is compatible with the following file types.
File
Type Description
.csp ControlSpace® Designer™ project file.
.cpf Custom control panel file.
.cpz A packaged file that includes data from a control panel file (.cpf) and its associated ControlSpace Designer pro-
ject file (.csp).
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Creating Panels Using Templates

Creating Control Panels

You can use ControlSpace Remote builder to create custom control panels that are sent to the ControlSpace Remote app. Con-
trol panel templates enable you to quickly create unique interfaces for wireless control of Bose networked pro audio systems.
To create control panels:

1. Open the Remote builder app on your computer using the desktop icon.

2. InControlSpace Remote builder window, click the Open CSP File tool.

V:j" v} . m Qg | 4
Open CSP File tool

3. Inthe Open ControlSpace Designer File dialog box, select the project file you created, and then click Open.

Selecting a Project File

4. Verify that all devices and controls in the project are listed in the window on the Project tab.

Project File Devices and Controls

5. Before you start creating a control panel, ensure that Edit Mode is selected.
NOTE: Edit Mode must be enabled in order to create a control panel.

-11-
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Edit Mode Selected

6. Inthetoolbar, click the Canvas tool. Make your selections and click OK.

NOTE: See "Canvas Setup Properties" on page 8 for more information.

Selecting canvas size for your device

7. Inthetoolbar, click the Layout tool.

ooooooooo

Prject [ Properses

Clicking the Layout tool

8. Inthe Layout window, add a template to the workspace. For example:
a. Under COLLECTIONT1, click Home, and then click Add Panel.

ooooooooo

Prject [ Properves

Adding a panel
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b. Inthe Select a Template window, click to choose a template, and then click OK.

Selecting a control panel template

9. Drag controls to the pre-defined locations on the control panel template. See the following examples:

NOTE: To verify the operation of any control panel feature such as a slider or drop list, be sure to disable the
Edit mode.

- o x

RAEBERE R

SITE NAME @
Mot

RQRREBRE ”

SITE NAME &
1 Fader 1 Mute 1 Selector

1raders
Lapiop
=
T ot
| Jecan Satellite
P
e Microphane
e
> Graphics -
ey
s
— —

- o x

RRREBRQ R

SITE NAME &
1 Fader 1 Mute 1 Selector

MMEHBRE R

| SITE NAmE o
1 Fader 1 Mute 1 Selector

P a coucriom . Srwems < couscom
3 ot (3 properses v Projec (3 properes

Dragging the group volume gain to the slider

NOTE: To change volume limits on a slider, select the slider and click the Properties tab. In this pane, you can
set the maximum and minimum limits and select Percent or dB for units.
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Volume Properties

10. To add another panel, click the Layout button, select COLLECTION1 and click Add Panel.

Locating the Add Panel button

11. Select a panel template and click OK. Repeat this procedure to add as many panels as needed. Click the left and right
arrows in the Status bar to scroll through the panels.

COLLECTION1 with one blank panel and two templates

NOTE: To change the COLLECTION Name, select COLLECTION1 and click Edit Title. Enter the new name
and click OK.

-14 -
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Changing Name of COLLECTION1.

12. To add another collection, select COLLECTION1 again and click Add Collection. COLLECTIONZ is added to the Lay-
out.

uuuuuuuuu

nnnnnnnnnnnnnnn

zzzzzzz

13. To create more panels, add more templates or blank panels and drag-and-drop controls to them.
14. When you are done, click Save Remote app File.

- o0 x

®F

T mBRe R

Save Remote app File button

Sending to a Mobile Device
To send a panel to your mobile device, make sure your PC and mobile device are connected to the same
Wi-Fi® router.
1. Launch the ControlSpace Remote app on your mobile device.
2. Touch the Settings icon.
Demo Mode ®)

BOSE PROFESSIONAL

This file demonstrates the type of
controls a access to with

ontrol
Bose Profe: udio Systems.

For more information please visit
http://pro.Bose.com

Remote App Settings icon
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3. Inthe pop-up menu, touch Receive.

Demo Mode ko)
BOSE PROFESSIONAL
pro.Bose.com
IRl demoneiates e e o
Setup
About Contrlace Remte
rojectinfomaton.
Netvork taus
R—
ControlSpace Remote only works with

Bose Professional Audio Systems and
will not provide control of any Bose

Selecting Receive in the Remote app

The Receive Control Panel dialog box appears and reveals the IP address that you will use in Step 5.

Receive Control Panel...
Mobile IP Address:

192.168.0.3

Cancel

Receive Control Panel Dialog

4. Onyour computer, in the ControlSpace Remote builder toolbar, click the Send to Mobile Device icon.

SR Demo.cps - o x

Send to Mobile Device

5. Inthe Send to Mobile Device dialog box, enter the IP address from the Receive Control Panel dialog box on the mobile
device and click OK.

Send to Mobile Device X

) Confoure wreess nebnrk o P and e device. =]
2) Select Receive... from Setup menu on mobile device.

) Enter 9 avess shown on o devee in s el

9 cidkox

Mobie Device [P Address

The control panel file will be transferred to the mobile device.

-16-
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Creating Custom Panels

Creating Custom Layouts

You can create your own customized control panels by using the tools and options available in ControlSpace® Remote builder.
From the Project tab, you can combine labels, images, frames, and regions to create a customized layout. The Layout menu
functions can help you position the objects you placed on the canvas.

Locating Graphics

Importing Backgrounds

You can import backgrounds to place maps, floor plans, or other graphics of a venue into the workspace.
To place a floor plan or map on the canvas:

1. Onthe Project tab, expand the Graphics group.

2. Dragthe Image icon onto the canvas.

Dragging Image icon into the Canvas

3. Inthe canvas, double-click the Image icon. The Properties tab will automatically be selected.

4. Onthe Properties tab, navigate to the file you want to import from your computer and click Open. The file will appear
on the canvas.

Searching for an Image

5. Re-size the image by dragging the handles on the right side and bottom of the image frame. Alternatively, set the image
as a background image by selecting the Use as background image check box and adjusting the available parameters,

-17-
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which are listed below.

« Mode - Specify how to adjust the background image size with respect to the canvas. Options include:

« Stretch - Fits the width and height of the image to match the canvas size. This option does not preserve the aspect ratio of
the original image.

Preserve aspect and fit - Fits the larger image dimension to the canvas size, while preserving the aspect ratio of the ori-
ginal image.

Preserve aspect and crop - Fits the smallerimage dimension to the canvas size, while preserving the aspect ratio of the
original image.

« Tile - Repeats the image horizontally and vertically to fill the canvas. This option preserves the size and aspect ratio of the
original image.

« Tile Vertically - Fits the image width to the canvas size, then repeats the image vertically to fill the canvas. This option
does not preserve the aspect ratio of the original image.

- Tile Horizontally - Fits the image height to the canvas size, then repeats the image horizontally to fill the canvas. This
option does not preserve the aspect ration of the original image.

Pad - Centers the image on the canvas. This option preserves the aspect ratio of the original image.
« Opacity - Use the slider to adjust the opacity of the background image.

« Maximum cached width - Set the maximum cache width used for the background image. Larger cache size allows for

higher-resolution images, but may have a longer load time. Smaller cache size may allow image to load faster, but display
with a lower resolution.

Adding images

ControlSpace Remote builder software includes an image library of sources and zones that may be used to create your custom
control panel. Library images are available in five colors: Blue, Green, Pink., Red, and Yellow.

A5 T e
smm

o,

1

|

\
B«

Zone Image Library

To place a library image on the canvas,
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1. Follow Steps 1-3 of the Importing Backgrounds procedure (above) and drag the image icon into the canvas.
2. Onthe Properties tab, navigate to the directory for the Sources and Zones folders.

rmncennll X

Locating Sources and Zones images

3. Open the folder that corresponds with the color you wish to use.

rmnsennll X

Choosing colored images

4. Select animage and click Open. The image will appear on the canvas.

) 3%RBEERRRMEBLRE R

Selected Blue Image on Canvas

NOTE: Image colors match the Skin accent colors selected in the Canvas Setup properties.
5. Re-size the image by dragging the handles on the right and bottom edges of the image frame.
Adding Text Frames & Labels

Use the Label option in the Graphics group to place a text field on other graphics and create labels or text strings. Resize
labels by dragging the handles on the right and bottom edges of the frame.

Dragging a Label into the Canvas

Double-click the label in the canvas or click the Properties tab to reveal the label properties.

-19-
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Label

couscron

Label Properties

Label properties include the following parameters:
« X/Y - Specifies the X/Y coordinates of the upper-left corner of the label.
« Width/Height - Specifies the width and height of the label.
« Text- Provides an area in which to enter text for the label.
« Align - Positions the text left, right, or center.
o Scale - Changes the size of the text.
« Color - Changes the color of the text.

Adding a Frame

Use the Frameoption in the Graphics group to add a rectangular shape to your design. Resize frames by dragging the handles
on the right and bottom edges of the frame.

nnnnnnnnn

Dragging a Frame into the canvas

Double-click the frame in the canvas or click the Properties tab to reveal the frame properties.

nnnnnnnnn

Frame Properties

Frame properties include the following parameters:
« X/Y - Specifies the X/Y coordinates of the upper-left corner of the frame.
« Width/Height - Specifies the width and height of the frame.
« Field Color - Changes the fill color.

-20-
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« Border Color - Changes the color of the border.
« Border Width - Changes the line weight of the border.

Adding a Region

Use the Regionoption in the Graphics group to add a customizable polygon to the canvas. A region can be linked to an exist-
ing control panel. Reshape regions by dragging the handles on the edges of the frame. To add another handle, press and hold
the Ctrl key, place the cursor where you want the handle, and then click. To remove a handle, press and hold Ctrl+Shift, and
then click the handle you want to remove.

Dragging a Region into the canvas

Double-click the region in the canvas or click the Properties tab to reveal the region properties.

couscron

Region Properties

Region properties include the following parameters:
« X/Y - Specifies the X/Y coordinates of the upper-left corner of the region.
« Width/Height - Specifies the width and height of the region.
« Field Color - Changes the fill color.
« Border Color - Changes the color of the border.
« Border Width - Changes the line weight of the border.
« Path - Links the region to an existing control panel.

Creating Custom Controls

Project controls listed in the tree view can be dragged into a custom panel design. The appearance of buttons, sliders, and
drop-lists can be changed using their individual properties.

-21-
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Custom Buttons

1. From the Project tab, drag a button into the canvas.

couscron

Dragging a Button into the Canvas

3. Toaccess the button properties, double-click the button or click the Properties tab.

MUTE

couscron

Viewing the Mute Button Properties

4. Adjust the properties as desired, using the options available in the tabs:

« Main tab:
o X/Y -X/Y coordinates of the upper-left corner of the frame.
« Width/Height - width and height of the button.
« Mode - selects how the button appears: Text, Image, or Text+Image (both).
« Border - when checked, places a border around the button.

« Texttab: (only active in Text and Text+Image modes)
« Text- allows text entry for button labels when mute is off or on.

« Images tab: (only active in Image and Text+Image modes)
« Image - specifies whether to use the default icon or a custom image.
« Off - specifies image when mute is off.

« On - specifies image when mute is on.

-22-
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Custom Sliders

1.

From the Project tab, drag a slider into the canvas.

3.

4.

couscron

Dragging a Slider into the Canvas

To access the slider properties, double-click the slider or click the Properties tab

couscron

Viewing the Slider Properties

Adjust the properties as desired:
X/Y - X/Y coordinates of the upper-left corner of the frame.
Width/Height - width and height of the slider.
Max - selects the maximum value on the slider.
Min - selects the minimum value on the slider.
Vertical/Horizontal - sets the orientation of the slider as vertical or horizontal.
Units - selects dB or Percent.
Color - selects the color of the slider.

Text - allows entry of a label for the slider.

-23-
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Custom Drop-lists

1. From the Project tab, drag a list into the canvas.
2. Select the items you want in the list and click OK.

B30

Dragging a Drop List into the Canvas

3. Using the handles on the right and bottom edges, resize the drop list.
4. To access the drop-list properties, double-click the list or click the Properties tab.

Viewing the Drop List Properties

5. Adjust the properties as desired:
o X/Y -X/Y coordinates of the upper-left comer of the frame.
« Width/Height - width and height of the slider.
« Align - positions the list Left, Center, or Right

« Border - when checked, places a border around the button.

Custom RCGroups

1. Inthe Project tab, expand the device with the desired room controls. Click and drag the desired control(s) for one of the
rooms onto the canvas. (Controls for standard room combiner blocks [StRC] will be under the Blocks item of the

device.)
2. Create an additional panel for each room you want to add:
a. Click the Layout icon in the toolbar, or click Tools > Layout.

In the Layout window, select the desired collection, and then click Add Panel.

b
c. Inthe Select a Template window, select - Blank Panel, and then click OK.
d

In the Layout window, click OK. Below the canvas, there should be an additional dot in the Status bar to indicate

a new panel.
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e. Inthe Project tab, expand the device with the desired room controls. Click and drag the desired control(s) for one
of the rooms onto the canvas.

3. Repeat Step 2 to create a separate panel for your room combining controls.
On the Project tab, expand the RCGroups item, and then expand the RCGroup with the desired rooms.

5. Click and drag the Combination Control for the RCGroup onto the canvas. This is the selector for each room com-
bination.

6. Click and drag the desired control(s) for each room you created in Steps 1-2 onto the canvas.
« Room Name - the name of the room in the RCGroup.
« Active Combination - a field that shows the names of the other rooms in the combination.

« Room Layout - an adjustable polygon representing the layout of the room. Click and drag a handle on the edge of the
layout to move it. Press and hold Ctrl and click an edge of the polygon to add another handle at that location. Press
and hold Ctrl+Shift and click a handle to remove it.

7. Toaccess the properties of an item in any of the panels, double-click the item or click the Properties tab. Adjust the
properties as desired.

RCGroup items have the following properties:

« RCGroup Name - the properties are identical to those of a label (see Adding Text Frames & Labels in Creating Cus-
tom Layouts).

« Combination Control:
« Y -theY coordinate of the upper-left corner of the selector frame.
« Height - the height of the selector frame.
- Side Margins - the width of the margin on either side of the selector frame.

« Room Name - the properties are identical to those of a label (see Adding Text Frames & Labels in Creating Custom
Layouts).

« Active Combination:

« Y -theY coordinate of the upper-left corner of the frame.

« Height - the height of the frame.

« Side Margins - the width of the margin on either side of the frame.

« Color - the color of the text inside of the frame.

« Border Color - the color of the border of the frame.

« Border Width - the width of the border of the frame.

« Separator - the character(s) that separate the combined room names shown in the frame.
« Room Layout:

« X/Y -X/Y coordinates of the upper-left corner of the region.

« Width/Height - width and height of the region.

« Opacity - the opacity of the region.

« Border Color - the color of the border of the region.

« Border Width - the width of the border of the region.

Other controls are described elsewhere in this help topic: Custom Buttons, Custom Sliders, Custom Drop-lists, Custom
Parameter Sets, Custom Parameter Set Lists, Custom Links, Custom Setup Button, or Custom Remote Connection
Indicator.
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Custom Parameter Sets

1. From the Project tab, drag a Parameter Set onto the canvas.

Dragging a Parameter Set into the Canvas

Using the handles on the right and bottom edges, resize the button.
3. Toaccess the properties, double-click the button or click the Properties tab.

couscrion

Viewing the Parameter Set Button Properties

4. Adjust the properties as desired:
o X/Y-X/Y coordinates of the upper-left cormer of the frame.
« Width/Height - width and height of the button.
« Mode - selects how the button appears: text, or text+image.
« Border -when checked, places a border around the button.
« Text-in Text Mode, allows text entry for a button label.
« On/Off - in Image Mode, allows an image selection for both on/off states of the button

Custom Parameter Set Lists

1. From the Project tab, drag a Parameter Set List onto the canvas.
2. Using the handles on the right and bottom edges, resize the button.
3. Toaccess the properties, double-click the button or click the Properties tab.
4. Adjust the properties as desired:
o X/Y -X/Y coordinates of the upper-left comer of the frame.
« Width/Height - width and height of the button.
« Align - selects the horizontal alignment of the text in the button.

« Border - when checked, places a border around the button.
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Custom Links

1. From the Project tab, drag a control panel from Links into the canvas.

Dragging a Link into the Canvas

2. Using the handles on the right and bottom edges, re-size the button.

3. Toaccess the properties, double-click the button or click the Properties tab.

2 Fader 2 Mute

Viewing the Panel Link Properties

4. Adjust the properties as desired:
o X/Y -X/Y coordinates of the upper-left comer of the frame.
« Width/Height - width and height of the button.
« Mode - selects how the button appears: text orimage.
« Border - when checked, places a border around the button.
« Text-in Text Mode, allows text entry for a button label.
« Image -in Image Mode, allows selection of an image to use on the button.
« Path - links the button to an existing control panel.

Custom Setup Button

1. From the Project tab, drag a Setup Button from System onto the canvas.

Dragging a Setup Button into the Canvas

2. Using the handles on the right and bottom edges, resize the button.
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3. Toaccess the properties, double-click the button or click the Properties tab.

Viewing the Button Properties

4. Adjust the properties as desired, using the options available in the tabs:
« Main tab:
o X/Y - X/Y coordinates of the upper-left corner of the frame.
« Width/Height - width and height of the button.
« Mode - selects how the button appears: Text, Image, or Text+Image (both).
« Border - when checked, places a border around the button.
« Texttab: (only active in Text and Text+Image modes)
« Text-allows text entry for a button label.
« Images tab: (only active in Image and Text+Image modes)

« Image - specifies whether to use the default icon or a custom image. If you choose Custom, browse to your desired image
using the field that appears below the drop-down menu.

Custom Remote Connection Indicator

1. From the Project tab, drag a connection indicator button from System onto the canvas.

Dragging a Connection Indicator Button into the Canvas

2. Usingthe handles on the right and bottom edges, resize the button.
3. Toaccess the properties, double-click the button or click the Properties tab.

Viewing the Button Properties

4. Adjust the properties as desired, using the options available in the tabs:
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Main tab:
X/Y - X/Y coordinates of the upper-left corner of the frame.
Width/Height - width and height of the button.
Mode - selects how the button appears: Text, Image, or Text+Image (both).
Border - when checked, places a border around the button.
Text tab: (only active in Text and Text+Image modes)
Text - allows text entry for button labels when the connection is off, on, or partial.
Images tab: (only active in Image and Text+Image modes)
Image - specifies whether to use the default icon or a custom image.
Off - specifies image when the remote connection is off.
On - specifies image when the remote connection is on.

Partial - specifies image when the remote connection is partially active.
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