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Introduction
Bose ControlSpace Remote Builder software
Bose ControlSpace Remote Builder 2.5 software is a graphical user interface tool used to design, test and 
deploy mobile control panels for the Bose ControlSpace Remote app.
Bose ControlSpace Remote Builder is used by system integrators to configure control panels that are sent 
to the ControlSpace Remote app. Using control panel templates from within ControlSpace Remote Builder, 
integrators are able to quickly create unique interfaces for wireless control of Bose networked pro audio 
systems.
System designs created in ControlSpace Designer software are easily imported into ControlSpace Remote 
Builder. Defined system control elements such as volume, mute, source selection, tone EQ, and parameter 
sets are assigned to end-user friendly templates. Multiple app designs—each personalized for a specific 
user’s control needs—can be created and tested from ControlSpace Remote Builder and sent wirelessly to 
mobile devices on the network.
You can create control panels either using the built-in templates, or by using the graphical elements avail-
able in the layout mode to design customized layouts and control buttons.
 l For designing with templates, see Creating Control Panels.

 l For designing customized panels, see Creating Custom Layouts and Creating Custom Controls.

ControlSpace Remote Builder Window Example
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Bose ControlSpace Remote app
Bose ControlSpace Remote app is a mobile device application for Android™ and iOS devices that 
provides wireless control of networked Bose Professional system components. Personalized for each end 
user’s mobile device, various functions of the system can be adjusted:
 l Volume levels and mute state

 l Source selection

 l Tone EQ settings

 l Parameter set recall

The ControlSpace Remote app is available as a free download on the App Store or Google Play™ store.

ControlSpace Remote App Control Panel Example

Getting Started
To get started using the ControlSpace Remote Builder desktop app:

 1. From PRO.BOSE.COM, download and install the ControlSpace Remote Builder desktop app to your 
computer.

 2. From the Google Play™ or App Store, download and install the ControlSpace Remote app to your 
mobile device.

 3. Ensure that your Android™ or iOS device is connected to the same Wi-Fi® network as your Con-
trolSpace/PowerMatch devices.

Trademark Notices
Bose®, ControlSpace®, and ControlSpace® Designer™, are registered trademarks of Bose Corporation.
Android™ and Google Play™ are trademarks of Google Inc.
App Store® is a service mark of Apple Inc.
Wi-Fi® is a registered mark of the Wi-Fi Alliance.
All other trademarks are the property of their respective owners.
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ControlSpace Remote Builder Window
The ControlSpace Remote Builder window contains four key elements: a menu bar, a toolbar, the Pro-
ject/Properties panel, and the Control Panel canvas.

ControlSpace Remote Builder window elements

Menus
The menus located in the menu bar contain the main commands in ControlSpace Remote Builder.

File Menu

The File menu includes the following options:
 l Open CSP File - opens a window for browsing to an existing ControlSpace Designer software project 

file.

 l New Remote app File - opens a window in which you can select a template or blank panel to use for 
building a new Remote app control panel.

 l Open Remote app File - opens a window for browsing to an existing Remote app file.

 l Save Remote app File - initially opens a window for naming the current Remote app file and browsing 
to a location to save it. Subsequent selections of this menu option will immediately save changes dir-
ectly to the previously selected file location.

 l Save Remote app File As - opens a window for renaming current Remote app file and browsing to a 
location to save it.

 l Update Remove app IP Addresses - opens a window for updating the IP addresses of each device in 
the open project file.
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Edit Menu

The Edit menu includes the following options:
 l Undo - erases the last change and reverts to the previous state.

 l Redo - reverts the effects of the undo action.

 l Undo List - opens the Undo/Redo window

 l Cut - removes the selected item and copies it to the clipboard (standard Windows editing function).

 l Copy - copies the selected item to the clipboard (standard Windows editing function).

 l Paste - pastes the contents of the clipboard (standard Windows editing function).

 l Delete - removes the selected item.

Layout Menu

The Layout menu includes the following options:
 l Bring to Front - moves the selected object to the top layer.

 l Bring Forward - moves the selected object one layer toward the top.

 l Send to Back - moves the selected object to the bottom layer.

 l Send Backward - moves the selected object one layer toward the bottom.

 l Align Left - aligns selected objects relative to their left edges.

 l Align Right - aligns selected objects relative to their right edges.

 l Align Top - aligns selected objects relative to their top edges.
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 l Align Bottom -  aligns selected objects relative to their bottom edges.

 l Align Horizontal Center - aligns selected objects relative to their horizontal centers.

 l Align Vertical Center - aligns selected objects relative to their vertical centers.

 l Distribute Horizontally - distributes selected objects evenly along the horizontal axis

 l Distribute Vertically - distributes selected objects evenly along the vertical axis

Tools Menu

The Tools menu includes the following options:
 l Layout - opens the Layout dialog which allows you to add/delete collections and panels.

 l Canvas - opens the canvas setup dialog.

 l Go Online - connects to a ControlSpace network.

 l Send to Mobile Device - transmits the control panel file to a mobile device.

Help Menu

The Help menu includes the following options:
 l Help Topics - Opens online Help.

 l About ControlSpace Remote Builder - opens a dialog which reveals the software version number.

 Toolbar
The toolbar contains icons/buttons that provide the following functions: 

Open CSP file - Opens a window for browsing to an existing ControlSpace Designer software pro-
ject file

New Remote app File - Opens a window in which you can select a template or blank panel to use 
for building a new Remote app control panel

Open Remote app File - Opens a window for browsing to an existing Remote app file

Save Remote app File - Initially opens a window for naming the current Remote app file and brows-
ing to a location to save it. Subsequent selections of this tool will immediately save changes dir-
ectly to the previously selected file location

Cut

Copy

Paste
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Delete

Undo

Redo

Undo List - Opens Undo list window

Edit Mode - Enables/disables Edit mode

Layout - Opens "Layout Tool" on page 11

Canvas - Opens "Canvas Setup Properties" on the next page

Go Online

Send to Mobile Device - Sends file to mobile device

 Project/Properties Panel
Selecting the Project tab displays a tree view of devices and controls in the opened project file. Selecting 
the Properties tab displays properties for a selected object on the canvas.

 Control Panel Canvas
This canvas is the workspace for creating control panels. The size, shape, orientation, and other properties 
of the Canvas is set using the Canvas Setup Properties tool in the toolbar.
See "Canvas Setup Properties" on the next page for more details.
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Canvas Setup Properties
The Canvas Setup window allows you to define the size and features of the control panel you are creating.

Canvas Setup window

The Canvas Setup window includes the following properties:
 l Device – Determines the canvas Size and Aspect Ratio for the selected device. The drop-down menu 

includes several pre-populated options, as well as any devices added using the Custom Device List but-
ton (described later in this topic). The User Defined option allows you to set values such as size and 
aspect ratio manually.

Note: Size and Aspect Ratio can only be adjusted manually when "User Defined" is selected as the 
device.

 l Size – Diagonal screen dimension of the selected device.

 l Units - Specifies whether the measurement unit in the Size field is in inches or centimeters. This option 
appears on the right side of the window.

 l Aspect Ratio – The proportional relationship between the width and height of the screen on the selec-
ted device.

 l Orientation – Changes the orientation of the screen between portrait and landscape.

 l Top Slot/Bottom Slot – Places the Standard Toolbar, Minimum Toolbar, Statusbar, or no toolbar 
(None) in the top/bottom border of the Canvas.
 o Standard Toolbar- The left-hand end of the toolbar has a field for naming the site where the panel 

will be used. The SITE NAME is entered using the Layout window. The right end of the toolbar 
includes an Online/Offline link indicator and a Setup information button.

 o Minimum Toolbar- The Minimum Toolbar includes the Online/Offline link indicator and the setup 
information button.

 o Statusbar- The Statusbar indicates which collection of panels has been selected. The dots indicate 
how many panels are in the collection (there is always one blank panel). Click the left/right arrows to 
view other panels – the highlighted dot will move left/right accordingly. If multiple collections exist, 
you can click COLLECTION to open a list of panel collections and select a different one.
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 o None - Removes the toolbar from the canvas.

 l Skin – Selects a Light or Dark Skin for the panel.

 l Accent – Selects an accent color (Black, Blue, Green, Pink, Red, or Yellow) for the controls dragged 
into the panel.

 l Center Controls Horizontally – When this check box is selected, the controls are centered in the work-
space. This applies only when creating custom control panels.

 l Units - Specifies units of measurement as either inches or centimeters.

 l Customize Device List - This button appears on the right side of the Canvas Setup window, and opens 
the Custom Device List dialog box, in which you can create device definitions other than those in the 
Device drop-down menu. 

Custom Device List dialog box
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Layout Tool
The Layout tool manages the collections and control panels being created in ControlSpace Remote 
Builder software. Initially, the Layout tool provides one collection (COLLECTION1) with one blank panel 
(Home). You can add additional blank panels from the template list to create custom layouts.

Initial Layout tool content

The Layout tool provides the following control buttons:
 l OK – Stores changes and closes the tool.

 l Cancel – Closes the tool without making any changes.

 l Add Collection – Adds another collection to the list.

 l Delete Collection – Removes the selected collection from the list.

 l Add Panel – Adds another control panel to the list

 l Delete Panel – Removes the selected control panel from the list

 l Move Up – Moves the selected item up one line in the list.

 l Move Down – Moves the selected item down one line in the list.

 l Edit Title – Allows changing the title of the selected collection or control panel.
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File Types
This application is compatible with the following file types.

File Type Description

.csp ControlSpace Designer project file.

.cpf Custom control panel file.

.cpz A packaged file that includes data from a control panel file (.cpf) and its associated Con-
trolSpace Designer project file (.csp).

 
 

- 12 -

ControlSpace Remote Builder 2.5 User Guide



Creating Panels Using Templates
Creating Control Panels

 1. Open the Remote Builder app on your computer using the desktop icon.

 2. In the Remote Builder Window, click the Open CSP File tool.

Open CSP File tool

 3. From the dialog window, select the ControlSpace Designer project file you created and click Open.

Selecting a Project File

 4. Check that all the devices and controls in that project are listed in the window.
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Project File Devices and Controls

 5. Before you start creating a control panel, make sure Edit mode is selected. 

Note: Edit Mode must be enabled in order to create a control panel.

Edit Mode Selected

 6. In the toolbar, click the Canvas tool. Make your selections and click OK.

Note: See "Canvas Setup Properties" on page 9 for more information.
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Selecting canvas size for your device

 7. In the toolbar, click the Layout tool.

Clicking the Layout tool

 8. Using the Layout window, add a template to the workspace. For example, click Home below 
COLLECTION1. Click Add Panel, select a template and click OK. 
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Selecting a control panel template

Placing the template in the workspace

 9. Drag controls to the pre-defined locations on the control panel template (see the following 
examples).

Note: To verify the operation of any control panel feature such as a slider or drop list, be sure to disable 
the Edit mode.

- 16 -

ControlSpace Remote Builder 2.5 User Guide



Dragging a Source list to the Drop List

Dragging a list of Parameter Sets to the Drop List
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Dragging a Parameter Set List to the Drop List

Dragging the group volume gain to the slider

To change volume limits on a slider, select the slider and click the Properties tab. In this pane you can 
set the maximum and minimum limits and select Percent or dB for units.
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Volume Properties

 10. To add another panel, click the Layout button, select COLLECTION1 and click Add Panel.

Locating the Add Panel button

 11. Select a panel template and click OK. Repeat this to add as many panels as needed. Click the left 
and right arrows in the Status bar to scroll through the panels.
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Adding another panel template to the Layout

COLLECTION1 with one blank panel and two templates

Note: To change the COLLECTION Name, select COLLECTION1 and click Edit Title. Enter the new name 
and click OK.
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Changing Name of COLLECTION1.

 12. To add another collection, select COLLECTION1 again and click Add Collection. COLLECTION2 is 
added to the Layout.

 13. To create more panels, add more templates or blank panels and drag-and-drop controls to them.

 14. When you are done, click Save Remote app File.

Save Remote app File button
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Sending to a Mobile Device
To send a panel to your mobile device, make sure your PC and mobile device are connected to the same 
Wi-Fi® router.

 1. Launch the ControlSpace Remote app on your mobile device.

 2. Touch the Settings icon.

Remote App Settings icon

 3. In the pop-up menu, touch Receive.

Selecting Receive in the Remote app

The Receive Control Panel dialog box appears and reveals the IP address that you will use in Step 5.
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Receive Control Panel Dialog

 4. On your computer, in the ControlSpace Remote Builder toolbar, click the Send to Mobile Device 
icon.

Send to Mobile Device
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 5. In the Send to Mobile Device dialog box, enter the IP address from the Receive Control Panel dialog 
box on the mobile device and click OK.

The control panel file will be transferred to the mobile device.
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Creating Custom Panels
Creating Custom Layouts
You can create your own customized control panels by using the tools and options available in Con-
trolSpace Remote Builder. From the Project tab, you can combine labels, images, frames, and regions to 
create a customized layout. The Layout menu functions can help you position the objects you placed on 
the canvas.

Locating Graphics

Importing Backgrounds
You can import backgrounds to place maps, floor plans, or other graphics of a venue into the workspace.
To place a floor plan or map on the canvas:
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 1. On the Project tab, expand the Graphics group.

 2. Drag the Image icon onto the canvas.

Dragging Image icon into the Canvas

 3. In the canvas, double-click the Image icon. The Properties tab will automatically be selected.

 4. On the Properties tab, navigate to the file you want to import from your computer and click Open. 
The file will appear on the canvas.

Searching for an Image

 5. Re-size the image by dragging the handles on the right side and bottom of the image frame. Altern-
atively, set the image as a background image by selecting the Use as background image check box 
and adjusting the available parameters, which are listed below.
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 l Mode - Specify how to adjust the background image size with respect to the canvas. Options include:
 o Stretch - Fits the width and height of the image to match the canvas size. This option does not pre-

serve the aspect ratio of the original image.

 o Preserve aspect and fit - Fits the larger image dimension to the canvas size, while preserving the 
aspect ratio of the original image.

 o Preserve aspect and crop - Fits the smaller image dimension to the canvas size, while preserving 
the aspect ratio of the original image.

 o Tile -  Repeats the image horizontally and vertically to fill the canvas. This option preserves the size 
and aspect ratio of the original image.

 o Tile Vertically - Fits the image width to the canvas size, then repeats the image vertically to fill the 
canvas. This option does not preserve the aspect ratio of the original image.

 o Tile Horizontally - Fits the image height to the canvas size, then repeats the image horizontally to fill 
the canvas. This option does not preserve the aspect ration of the original image.

 o Pad - Centers the image on the canvas. This option preserves the aspect ratio of the original image.

 l Opacity - Use the slider to adjust the opacity of the background image.

 l Maximum cached width - Set the maximum cache width used for the background image. Larger cache 
size allows for higher-resolution images, but may have a longer load time. Smaller cache size may allow 
image to load faster, but display with a lower resolution.

Adding images
ControlSpace Remote Builder software includes an image library of sources and zones that may be used to 
create your custom control panel. Library images are available in five colors: Blue, Green, Pink., Red, and 
Yellow.
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Source Image Library
 

Zone Image Library

To place a library image on the canvas, 
 1. Follow Steps 1-3 of the Importing Backgrounds procedure (above) and drag the image icon into the 

canvas.
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 2. On the Properties tab, navigate to the directory for the Sources and Zones folders.

Locating Sources and Zones images

 3. Open the folder that corresponds with the color you wish to use. 

Choosing colored images
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 4. Select an image and click Open. The image will appear on the canvas.

Selected Blue Image on Canvas

Note: Image colors match the Skin accent colors selected in the Canvas Setup properties.

 5. Re-size the image by dragging the handles on the right and bottom edges of the image frame.

Adding Text Frames & Labels
Use the Label option in the Graphics group to  place a text field on other graphics and create labels or text 
strings. Resize labels by dragging the handles on the right and bottom edges of the frame.

Dragging a Label into the Canvas

Double-click the label in the canvas or click the Properties tab to reveal the label properties.
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Label Properties

Label properties include the following parameters:
 l X/Y – Specifies the X/Y coordinates of the upper-left corner of the label.

 l Width/Height – Specifies the width and height of the label.

 l Text – Provides an area in which to enter text for the label.

 l Align – Positions the text left, right, or center.

 l Scale – Changes the size of the text.

 l Color – Changes the color of the text.

Adding a Frame
Use the Frame option in the Graphics group to  add a rectangular shape to your design. Resize frames by 
dragging the handles on the right and bottom edges of the frame.
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Dragging a Frame into the canvas

Double-click the frame in the canvas or click the Properties tab to reveal the frame properties.

Frame Properties

Frame properties  include the following parameters:
 l X/Y – Specifies the X/Y coordinates of the upper-left corner of the frame.

 l Width/Height – Specifies the width and height of the frame.

 l Field Color – Changes the fill color.

 l Border Color – Changes the color of the border.

 l Border Width – Changes the line weight of the border.
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Adding a Region
Use the Region option in the Graphics group to add a customizable polygon to the canvas. A region can 
be linked to an existing control panel. Reshape regions by dragging the handles on the edges of the frame. 
To add another handle, press and hold the Ctrl key, place the cursor where you want the handle, and then 
click. To remove a handle, press and hold Ctrl+Shift, and then click the handle you want to remove.

Dragging a Region into the canvas

Double-click the region in the canvas or click the Properties tab to reveal the region properties.
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Region Properties

Region properties  include the following parameters:
 l X/Y – Specifies the X/Y coordinates of the upper-left corner of the region.

 l Width/Height – Specifies the width and height of the region.

 l Field Color – Changes the fill color.

 l Border Color – Changes the color of the border.

 l Border Width – Changes the line weight of the border.

 l Path – Links the region to an existing control panel.

Creating Custom Controls
Project controls listed in the tree view can be dragged into a custom panel design. The appearance of but-
tons, sliders, and drop-lists can be changed using their individual properties.

- 34 -

ControlSpace Remote Builder 2.5 User Guide



Custom Buttons
 1. From the Project tab, drag a button into the canvas.

 2. Using the handles on the right and bottom edges, resize the button.

Dragging a Button into the Canvas

 3. To access the button properties, double-click the button or click the Properties tab.

Viewing the Mute Button Properties

- 35 -

ControlSpace Remote Builder 2.5 User Guide



 4. Adjust the properties as desired, using the options available in the tabs:
 l Main tab:

 o X/Y – X/Y coordinates of the upper-left corner of the frame.

 o Width/Height – width and height of the button.

 o Mode – selects how the button appears: Text, Image, or Text+Image (both).

 o Border – when checked, places a border around the button.

 l Text tab: (only active in Text and Text+Image modes)
 o Text – allows text entry for button labels when mute is off or on.

 l Images tab: (only active in Image and Text+Image modes)
 o Image – specifies whether to use the default icon or a custom image.

 o Off – specifies image when mute is off.

 o On – specifies image when mute is on.

Custom Sliders
 1. From the Project tab, drag a slider into the canvas.

 2. Using the handles on the right and bottom edges, re-size the slider.

Dragging a Slider into the Canvas
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 3. To access the slider properties, double-click the slider or click the Properties tab

Viewing the Slider Properties

 4. Adjust the properties as desired:
 l X/Y – X/Y coordinates of the upper-left corner of the frame.

 l Width/Height – width and height of the slider.

 l Max – selects the maximum value on the slider.

 l Min – selects the minimum value on the slider.

 l Vertical/Horizontal – sets the orientation of the slider as vertical or horizontal.

 l Units – selects dB or Percent.

 l Color – selects the color of the slider.

 l Text – allows entry of a label for the slider.
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Custom Drop-lists
 1. From the Project tab, drag a list into the canvas.

 2. Select the items you want in the list and click OK.

Dragging a Drop List into the Canvas

 3. Using the handles on the right and bottom edges, resize the drop list.
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 4. To access the drop-list properties, double-click the list or click the Properties tab.

Viewing the Drop List Properties

 5. Adjust the properties as desired:
 l X/Y – X/Y coordinates of the upper-left corner of the frame.

 l Width/Height – width and height of the slider.

 l Align – positions the list Left, Center, or Right

 l Border – when checked, places a border around the button.

Custom RCGroups
 1. In the Project tab, expand the device with the desired room controls. Click and drag the desired con-

trol(s) for one of the rooms onto the canvas. (Controls for standard room combiner blocks [StRC] 
will be under the Blocks item of the device.)

 2. Create an additional panel for each room you want to add:
 a. Click the Layout icon in the toolbar, or click Tools > Layout.

 b. In the Layout window, select the desired collection, and then click Add Panel.

 c. In the Select a Template window, select - Blank Panel, and then click OK.

 d. In the Layout window,  click OK. Below the canvas, there should be an additional dot in the 
Status bar to indicate a new panel.

 e. In the Project tab, expand the device with the desired room controls. Click and drag the 
desired control(s) for one of the rooms onto the canvas.

 3. Repeat Step 2 to create a separate panel for your room combining controls.

 4. On the Project tab, expand the RCGroups item, and then expand the RCGroup with the desired 
rooms.

 5. Click and drag the Combination Control for the RCGroup onto the canvas. This is the selector for 
each room combination.
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 6. Click and drag the desired control(s) for each room you created in Steps 1–2 onto the canvas.
 l Room Name – the name of the room in the RCGroup.

 l Active Combination – a field that shows the names of the other rooms in the combination.

 l Room Layout – an adjustable polygon representing the layout of the room. Click and drag a 
handle on the edge of the layout to move it. Press and hold Ctrl and click an edge of the polygon 
to add another handle at that location. Press and hold Ctrl+Shift and click a handle to remove it.

 7. To access the properties of an item in any of the panels, double-click the item or click the Properties 
tab. Adjust the properties as desired.

RCGroup items have the following properties:
 l RCGroup Name – the properties are identical to those of a label (see Adding Text Frames 

& Labels in Creating Custom Layouts).

 l Combination Control:
 o Y – the Y coordinate of the upper-left corner of the selector frame.

 o Height – the height of the selector frame.

 o Side Margins – the width of the margin on either side of the selector frame.

 l Room Name – the properties are identical to those of a label (see Adding Text Frames & Labels 
in Creating Custom Layouts).

 l Active Combination: 
 o Y – the Y coordinate of the upper-left corner of the frame.

 o Height – the height of the frame.

 o Side Margins – the width of the margin on either side of the frame.

 o Color – the color of the text inside of the frame.

 o Border Color – the color of the border of the frame.

 o Border Width – the width of the border of the frame.

 o Separator – the character(s) that separate the combined room names shown in the frame.

 l Room Layout: 
 o X/Y – X/Y coordinates of the upper-left corner of the region.

 o Width/Height – width and height of the region.

 o Opacity – the opacity of the region.

 o Border Color – the color of the border of the region.

 o Border Width – the width of the border of the region.

Other controls are described elsewhere in this help topic: Custom Buttons, Custom Sliders, Custom 
Drop-lists, Custom Parameter Sets, Custom Parameter Set Lists, Custom Links, Custom Setup Button, 
or Custom Remote Connection Indicator.
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Custom Parameter Sets
 1. From the Project tab, drag a Parameter Set onto the canvas.

Dragging a Parameter Set into the Canvas

 2. Using the handles on the right and bottom edges, resize the button.

 3. To access the properties, double-click the button or click the Properties tab.

Viewing the Parameter Set Button Properties

 4. Adjust the properties as desired:
 l X/Y – X/Y coordinates of the upper-left corner of the frame.

 l Width/Height – width and height of the button.
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 l Mode – selects how the button appears: text, or text+image.

 l Border – when checked, places a border around the button.

 l Text – in Text Mode, allows text entry for a button label.

 l On/Off – in Image Mode, allows an image selection for both on/off states of the button.

Custom Parameter Set Lists
 1. From the Project tab, drag a Parameter Set List onto the canvas.

 2. Using the handles on the right and bottom edges, resize the button.

 3. To access the properties, double-click the button or click the Properties tab.

 4. Adjust the properties as desired:
 l X/Y – X/Y coordinates of the upper-left corner of the frame.

 l Width/Height – width and height of the button.

 l Align – selects the horizontal alignment of the text in the button.

 l Border – when checked, places a border around the button.

Custom Links
 1. From the Project tab, drag a control panel from Links into the canvas.

Dragging a Link into the Canvas

 2. Using the handles on the right and bottom edges, re-size the button.
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 3. To access the properties, double-click the button or click the Properties tab.

Viewing the Panel Link Properties

 4. Adjust the properties as desired:
 l X/Y – X/Y coordinates of the upper-left corner of the frame.

 l Width/Height – width and height of the button.

 l Mode – selects how the button appears: text or image.

 l Border – when checked, places a border around the button.

 l Text – in Text Mode, allows text entry for a button label.

 l Image – in Image Mode, allows selection of an image to use on the button.

 l Path – links the button to an existing control panel.
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Custom Setup Button
 1. From the Project tab, drag a Setup Button from System onto the canvas.

Dragging a Setup Button into the Canvas

 2. Using the handles on the right and bottom edges, resize the button.

 3. To access the properties, double-click the button or click the Properties tab.

Viewing the Button Properties
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 4. Adjust the properties as desired, using the options available in the tabs:
 l Main tab:

 o X/Y – X/Y coordinates of the upper-left corner of the frame.

 o Width/Height – width and height of the button.

 o Mode – selects how the button appears: Text, Image, or Text+Image (both).

 o Border – when checked, places a border around the button.

 l Text tab: (only active in Text and Text+Image modes)
 o Text – allows text entry for a button label.

 l Images tab: (only active in Image and Text+Image modes)
 o Image – specifies whether to use the default icon or a custom image. If you choose Custom, 

browse to your desired image using the field that appears below the drop-down menu.

Custom Remote Connection Indicator
 1. From the Project tab, drag a connection indicator button from System onto the canvas.

Dragging a Connection Indicator Button into the Canvas

 2. Using the handles on the right and bottom edges, resize the button.
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 3. To access the properties, double-click the button or click the Properties tab.

Viewing the Button Properties

 4. Adjust the properties as desired, using the options available in the tabs:
 l Main tab:

 o X/Y – X/Y coordinates of the upper-left corner of the frame.

 o Width/Height – width and height of the button.

 o Mode – selects how the button appears: Text, Image, or Text+Image (both).

 o Border – when checked, places a border around the button.

 l Text tab: (only active in Text and Text+Image modes)
 o Text – allows text entry for button labels when the connection is off, on, or partial.

 l Images tab: (only active in Image and Text+Image modes)
 o Image – specifies whether to use the default icon or a custom image.

 o Off – specifies image when the remote connection is off.

 o On – specifies image when the remote connection is on.

 o Partial – specifies image when the remote connection is partially active.
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